Просмотр исходного кода

优化win和linux处理脚本
添加win和linux的merge工具
upgd在设备上运行不起来,提示找不到文件,原因待查

guohui лет назад: 2
Родитель
Сommit
03f27f271f
100 измененных файлов с 1 добавлено и 7 удалено
  1. 1 1
      04-源码/03-核心板/output/base/etc/init.d/S90PDUStart
  2. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/AGENTX-MIB.txt
  3. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/BRIDGE-MIB.txt
  4. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/DISMAN-EVENT-MIB.txt
  5. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/DISMAN-SCHEDULE-MIB.txt
  6. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/DISMAN-SCRIPT-MIB.txt
  7. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/EtherLike-MIB.txt
  8. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/GOWONE-SMARTPDU-MIB.mib
  9. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/HCNUM-TC.txt
  10. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/HOST-RESOURCES-MIB.txt
  11. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/HOST-RESOURCES-TYPES.txt
  12. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/IANA-ADDRESS-FAMILY-NUMBERS-MIB.txt
  13. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/IANA-LANGUAGE-MIB.txt
  14. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/IANA-RTPROTO-MIB.txt
  15. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/IANAifType-MIB.txt
  16. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/IF-INVERTED-STACK-MIB.txt
  17. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/IF-MIB.txt
  18. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/INET-ADDRESS-MIB.txt
  19. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/IP-FORWARD-MIB.txt
  20. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/IP-MIB.txt
  21. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/IPV6-FLOW-LABEL-MIB.txt
  22. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/IPV6-ICMP-MIB.txt
  23. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/IPV6-MIB.txt
  24. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/IPV6-TC.txt
  25. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/IPV6-TCP-MIB.txt
  26. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/IPV6-UDP-MIB.txt
  27. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/NET-SNMP-AGENT-MIB.txt
  28. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/NET-SNMP-EXAMPLES-MIB.txt
  29. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/NET-SNMP-EXTEND-MIB.txt
  30. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/NET-SNMP-MIB.txt
  31. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/NET-SNMP-PASS-MIB.txt
  32. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/NET-SNMP-TC.txt
  33. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/NET-SNMP-VACM-MIB.txt
  34. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/NOTIFICATION-LOG-MIB.txt
  35. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/RFC-1215.txt
  36. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/RFC1155-SMI.txt
  37. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/RFC1213-MIB.txt
  38. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/RMON-MIB.txt
  39. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/SCTP-MIB.txt
  40. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/SMUX-MIB.txt
  41. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/SNMP-COMMUNITY-MIB.txt
  42. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/SNMP-FRAMEWORK-MIB.txt
  43. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/SNMP-MPD-MIB.txt
  44. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/SNMP-NOTIFICATION-MIB.txt
  45. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/SNMP-PROXY-MIB.txt
  46. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/SNMP-TARGET-MIB.txt
  47. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/SNMP-TLS-TM-MIB.txt
  48. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/SNMP-TSM-MIB.txt
  49. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/SNMP-USER-BASED-SM-MIB.txt
  50. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/SNMP-USM-AES-MIB.txt
  51. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/SNMP-USM-DH-OBJECTS-MIB.txt
  52. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/SNMP-USM-HMAC-SHA2-MIB.txt
  53. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/SNMP-VIEW-BASED-ACM-MIB.txt
  54. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/SNMPv2-CONF.txt
  55. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/SNMPv2-MIB.txt
  56. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/SNMPv2-SMI.txt
  57. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/SNMPv2-TC.txt
  58. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/SNMPv2-TM.txt
  59. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/TCP-MIB.txt
  60. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/TRANSPORT-ADDRESS-MIB.txt
  61. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/TUNNEL-MIB.txt
  62. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/UCD-DEMO-MIB.txt
  63. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/UCD-DISKIO-MIB.txt
  64. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/UCD-DLMOD-MIB.txt
  65. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/UCD-IPFWACC-MIB.txt
  66. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/UCD-SNMP-MIB.txt
  67. 0 0
      04-源码/03-核心板/output/base/root/.snmp/mibs/UDP-MIB.txt
  68. 0 3
      04-源码/03-核心板/output/base/root/app/removeme.sh
  69. 0 3
      04-源码/03-核心板/output/base/root/app/runme.sh
  70. 0 0
      04-源码/03-核心板/output/base/root/run/app/Qt_Test
  71. 0 0
      04-源码/03-核心板/output/base/root/run/app/appweb.conf
  72. 0 0
      04-源码/03-核心板/output/base/root/run/app/core
  73. 0 0
      04-源码/03-核心板/output/base/root/run/app/pduMIB
  74. 0 0
      04-源码/03-核心板/output/base/root/run/app/pdu_dat.db
  75. BIN
      04-源码/03-核心板/output/base/root/run/app/smartPDU
  76. 0 0
      04-源码/03-核心板/output/base/root/run/fw/fw_xxx.bin
  77. 0 0
      04-源码/03-核心板/output/base/root/run/upg/upgd
  78. 0 0
      04-源码/03-核心板/output/base/root/run/web/css/app.138c221b.css
  79. 0 0
      04-源码/03-核心板/output/base/root/run/web/css/app.138c221b.css.gz
  80. 0 0
      04-源码/03-核心板/output/base/root/run/web/css/chunk-0656d1ac.c1e83ec9.css
  81. 0 0
      04-源码/03-核心板/output/base/root/run/web/css/chunk-0656d1ac.c1e83ec9.css.gz
  82. 0 0
      04-源码/03-核心板/output/base/root/run/web/css/chunk-073916e8.7ad24f71.css
  83. 0 0
      04-源码/03-核心板/output/base/root/run/web/css/chunk-073916e8.7ad24f71.css.gz
  84. 0 0
      04-源码/03-核心板/output/base/root/run/web/css/chunk-08166ec2.08f2ef23.css
  85. 0 0
      04-源码/03-核心板/output/base/root/run/web/css/chunk-08166ec2.08f2ef23.css.gz
  86. 0 0
      04-源码/03-核心板/output/base/root/run/web/css/chunk-15637148.7d722d37.css
  87. 0 0
      04-源码/03-核心板/output/base/root/run/web/css/chunk-15637148.7d722d37.css.gz
  88. 0 0
      04-源码/03-核心板/output/base/root/run/web/css/chunk-17ee1abe.ecea2c5f.css
  89. 0 0
      04-源码/03-核心板/output/base/root/run/web/css/chunk-17ee1abe.ecea2c5f.css.gz
  90. 0 0
      04-源码/03-核心板/output/base/root/run/web/css/chunk-1e85db2b.c5292c00.css
  91. 0 0
      04-源码/03-核心板/output/base/root/run/web/css/chunk-1e85db2b.c5292c00.css.gz
  92. 0 0
      04-源码/03-核心板/output/base/root/run/web/css/chunk-219c576e.c4eefe31.css
  93. 0 0
      04-源码/03-核心板/output/base/root/run/web/css/chunk-219c576e.c4eefe31.css.gz
  94. 0 0
      04-源码/03-核心板/output/base/root/run/web/css/chunk-25c664d9.1dbe25ac.css
  95. 0 0
      04-源码/03-核心板/output/base/root/run/web/css/chunk-25c664d9.1dbe25ac.css.gz
  96. 0 0
      04-源码/03-核心板/output/base/root/run/web/css/chunk-307fcd84.9bf48b98.css
  97. 0 0
      04-源码/03-核心板/output/base/root/run/web/css/chunk-307fcd84.9bf48b98.css.gz
  98. 0 0
      04-源码/03-核心板/output/base/root/run/web/css/chunk-32d1e2e4.2f9fde42.css
  99. 0 0
      04-源码/03-核心板/output/base/root/run/web/css/chunk-32d1e2e4.2f9fde42.css.gz
  100. 0 0
      04-源码/03-核心板/output/base/root/web/css/chunk-374a87c6.f6d95348.css

+ 1 - 1
04-源码/03-核心板/output/base/etc/init.d/S90PDUStart

@@ -12,7 +12,7 @@ function run_upg() {
 }
 
 function run_snmp() {
-    $SNMPDIR/snmpd -C -c $SNMPDIR/share/snmp/snmpd.conf -M $SNMPDIR/.snmp/mibs/ -Lo &
+    $SNMPDIR/sbin/snmpd -C -c $SNMPDIR/share/snmp/snmpd.conf -M /root/.snmp/mibs/ -Lo
 }
 
 function run_app() {

04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/AGENTX-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/AGENTX-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/BRIDGE-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/BRIDGE-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/DISMAN-EVENT-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/DISMAN-EVENT-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/DISMAN-SCHEDULE-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/DISMAN-SCHEDULE-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/DISMAN-SCRIPT-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/DISMAN-SCRIPT-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/EtherLike-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/EtherLike-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/GOWONE-SMARTPDU-MIB.mib → 04-源码/03-核心板/output/base/root/.snmp/mibs/GOWONE-SMARTPDU-MIB.mib


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/HCNUM-TC.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/HCNUM-TC.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/HOST-RESOURCES-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/HOST-RESOURCES-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/HOST-RESOURCES-TYPES.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/HOST-RESOURCES-TYPES.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/IANA-ADDRESS-FAMILY-NUMBERS-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/IANA-ADDRESS-FAMILY-NUMBERS-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/IANA-LANGUAGE-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/IANA-LANGUAGE-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/IANA-RTPROTO-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/IANA-RTPROTO-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/IANAifType-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/IANAifType-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/IF-INVERTED-STACK-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/IF-INVERTED-STACK-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/IF-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/IF-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/INET-ADDRESS-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/INET-ADDRESS-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/IP-FORWARD-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/IP-FORWARD-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/IP-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/IP-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/IPV6-FLOW-LABEL-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/IPV6-FLOW-LABEL-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/IPV6-ICMP-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/IPV6-ICMP-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/IPV6-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/IPV6-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/IPV6-TC.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/IPV6-TC.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/IPV6-TCP-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/IPV6-TCP-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/IPV6-UDP-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/IPV6-UDP-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/NET-SNMP-AGENT-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/NET-SNMP-AGENT-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/NET-SNMP-EXAMPLES-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/NET-SNMP-EXAMPLES-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/NET-SNMP-EXTEND-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/NET-SNMP-EXTEND-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/NET-SNMP-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/NET-SNMP-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/NET-SNMP-PASS-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/NET-SNMP-PASS-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/NET-SNMP-TC.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/NET-SNMP-TC.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/NET-SNMP-VACM-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/NET-SNMP-VACM-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/NOTIFICATION-LOG-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/NOTIFICATION-LOG-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/RFC-1215.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/RFC-1215.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/RFC1155-SMI.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/RFC1155-SMI.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/RFC1213-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/RFC1213-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/RMON-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/RMON-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/SCTP-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/SCTP-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/SMUX-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/SMUX-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/SNMP-COMMUNITY-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/SNMP-COMMUNITY-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/SNMP-FRAMEWORK-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/SNMP-FRAMEWORK-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/SNMP-MPD-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/SNMP-MPD-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/SNMP-NOTIFICATION-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/SNMP-NOTIFICATION-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/SNMP-PROXY-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/SNMP-PROXY-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/SNMP-TARGET-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/SNMP-TARGET-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/SNMP-TLS-TM-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/SNMP-TLS-TM-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/SNMP-TSM-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/SNMP-TSM-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/SNMP-USER-BASED-SM-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/SNMP-USER-BASED-SM-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/SNMP-USM-AES-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/SNMP-USM-AES-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/SNMP-USM-DH-OBJECTS-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/SNMP-USM-DH-OBJECTS-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/SNMP-USM-HMAC-SHA2-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/SNMP-USM-HMAC-SHA2-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/SNMP-VIEW-BASED-ACM-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/SNMP-VIEW-BASED-ACM-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/SNMPv2-CONF.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/SNMPv2-CONF.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/SNMPv2-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/SNMPv2-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/SNMPv2-SMI.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/SNMPv2-SMI.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/SNMPv2-TC.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/SNMPv2-TC.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/SNMPv2-TM.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/SNMPv2-TM.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/TCP-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/TCP-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/TRANSPORT-ADDRESS-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/TRANSPORT-ADDRESS-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/TUNNEL-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/TUNNEL-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/UCD-DEMO-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/UCD-DEMO-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/UCD-DISKIO-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/UCD-DISKIO-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/UCD-DLMOD-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/UCD-DLMOD-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/UCD-IPFWACC-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/UCD-IPFWACC-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/UCD-SNMP-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/UCD-SNMP-MIB.txt


04-源码/03-核心板/output/base/usr/local/snmpd/.snmp/mibs/UDP-MIB.txt → 04-源码/03-核心板/output/base/root/.snmp/mibs/UDP-MIB.txt


+ 0 - 3
04-源码/03-核心板/output/base/root/app/removeme.sh

@@ -1,3 +0,0 @@
-#! /bin/sh
-
-killall -9 snmpd

+ 0 - 3
04-源码/03-核心板/output/base/root/app/runme.sh

@@ -1,3 +0,0 @@
-#! /bin/sh
-
-/usr/local/snmpd/sbin/snmpd -C -c /usr/local/snmpd/share/snmp/snmpd.conf -M /root/.snmp/mibs/ -Lo

04-源码/03-核心板/output/base/root/app/Qt_Test → 04-源码/03-核心板/output/base/root/run/app/Qt_Test


04-源码/03-核心板/output/base/root/app/appweb.conf → 04-源码/03-核心板/output/base/root/run/app/appweb.conf


04-源码/03-核心板/output/base/root/app/core → 04-源码/03-核心板/output/base/root/run/app/core


04-源码/03-核心板/output/base/root/app/pduMIB → 04-源码/03-核心板/output/base/root/run/app/pduMIB


04-源码/03-核心板/output/base/root/app/pdu_dat.db → 04-源码/03-核心板/output/base/root/run/app/pdu_dat.db


BIN
04-源码/03-核心板/output/base/root/run/app/smartPDU


04-源码/03-核心板/output/base/root/fw/fw_xxx.bin → 04-源码/03-核心板/output/base/root/run/fw/fw_xxx.bin


04-源码/03-核心板/output/base/root/upg/upgd → 04-源码/03-核心板/output/base/root/run/upg/upgd


04-源码/03-核心板/output/base/root/web/css/app.138c221b.css → 04-源码/03-核心板/output/base/root/run/web/css/app.138c221b.css


04-源码/03-核心板/output/base/root/web/css/app.138c221b.css.gz → 04-源码/03-核心板/output/base/root/run/web/css/app.138c221b.css.gz


04-源码/03-核心板/output/base/root/web/css/chunk-0656d1ac.c1e83ec9.css → 04-源码/03-核心板/output/base/root/run/web/css/chunk-0656d1ac.c1e83ec9.css


04-源码/03-核心板/output/base/root/web/css/chunk-0656d1ac.c1e83ec9.css.gz → 04-源码/03-核心板/output/base/root/run/web/css/chunk-0656d1ac.c1e83ec9.css.gz


04-源码/03-核心板/output/base/root/web/css/chunk-073916e8.7ad24f71.css → 04-源码/03-核心板/output/base/root/run/web/css/chunk-073916e8.7ad24f71.css


04-源码/03-核心板/output/base/root/web/css/chunk-073916e8.7ad24f71.css.gz → 04-源码/03-核心板/output/base/root/run/web/css/chunk-073916e8.7ad24f71.css.gz


04-源码/03-核心板/output/base/root/web/css/chunk-08166ec2.08f2ef23.css → 04-源码/03-核心板/output/base/root/run/web/css/chunk-08166ec2.08f2ef23.css


04-源码/03-核心板/output/base/root/web/css/chunk-08166ec2.08f2ef23.css.gz → 04-源码/03-核心板/output/base/root/run/web/css/chunk-08166ec2.08f2ef23.css.gz


04-源码/03-核心板/output/base/root/web/css/chunk-15637148.7d722d37.css → 04-源码/03-核心板/output/base/root/run/web/css/chunk-15637148.7d722d37.css


04-源码/03-核心板/output/base/root/web/css/chunk-15637148.7d722d37.css.gz → 04-源码/03-核心板/output/base/root/run/web/css/chunk-15637148.7d722d37.css.gz


04-源码/03-核心板/output/base/root/web/css/chunk-17ee1abe.ecea2c5f.css → 04-源码/03-核心板/output/base/root/run/web/css/chunk-17ee1abe.ecea2c5f.css


04-源码/03-核心板/output/base/root/web/css/chunk-17ee1abe.ecea2c5f.css.gz → 04-源码/03-核心板/output/base/root/run/web/css/chunk-17ee1abe.ecea2c5f.css.gz


04-源码/03-核心板/output/base/root/web/css/chunk-1e85db2b.c5292c00.css → 04-源码/03-核心板/output/base/root/run/web/css/chunk-1e85db2b.c5292c00.css


04-源码/03-核心板/output/base/root/web/css/chunk-1e85db2b.c5292c00.css.gz → 04-源码/03-核心板/output/base/root/run/web/css/chunk-1e85db2b.c5292c00.css.gz


04-源码/03-核心板/output/base/root/web/css/chunk-219c576e.c4eefe31.css → 04-源码/03-核心板/output/base/root/run/web/css/chunk-219c576e.c4eefe31.css


04-源码/03-核心板/output/base/root/web/css/chunk-219c576e.c4eefe31.css.gz → 04-源码/03-核心板/output/base/root/run/web/css/chunk-219c576e.c4eefe31.css.gz


04-源码/03-核心板/output/base/root/web/css/chunk-25c664d9.1dbe25ac.css → 04-源码/03-核心板/output/base/root/run/web/css/chunk-25c664d9.1dbe25ac.css


04-源码/03-核心板/output/base/root/web/css/chunk-25c664d9.1dbe25ac.css.gz → 04-源码/03-核心板/output/base/root/run/web/css/chunk-25c664d9.1dbe25ac.css.gz


04-源码/03-核心板/output/base/root/web/css/chunk-307fcd84.9bf48b98.css → 04-源码/03-核心板/output/base/root/run/web/css/chunk-307fcd84.9bf48b98.css


04-源码/03-核心板/output/base/root/web/css/chunk-307fcd84.9bf48b98.css.gz → 04-源码/03-核心板/output/base/root/run/web/css/chunk-307fcd84.9bf48b98.css.gz


04-源码/03-核心板/output/base/root/web/css/chunk-32d1e2e4.2f9fde42.css → 04-源码/03-核心板/output/base/root/run/web/css/chunk-32d1e2e4.2f9fde42.css


04-源码/03-核心板/output/base/root/web/css/chunk-32d1e2e4.2f9fde42.css.gz → 04-源码/03-核心板/output/base/root/run/web/css/chunk-32d1e2e4.2f9fde42.css.gz


+ 0 - 0
04-源码/03-核心板/output/base/root/web/css/chunk-374a87c6.f6d95348.css


Некоторые файлы не были показаны из-за большого количества измененных файлов